Support Chat & Ticket Currently Unavailable

Incident Report for AutoDS

Resolved

We've resolved the chatbot issue that was impacting new chat messages and support tickets. You should now be able to contact us directly through these channels without any problems.
Posted Jun 18, 2025 - 15:40 UTC

Investigating

We're currently experiencing a chatbot issue that's impacting our ability to receive new chat messages and support tickets. This means you might be having trouble contacting us directly through these channels right now.

Our team is fully aware of the problem and is actively working to identify and resolve it as quickly as possible. We understand this is frustrating and sincerely apologize for any inconvenience it causes.

We'll post updates here as soon as we have more information or the issue has been resolved. Thanks for your patience!
Posted Jun 18, 2025 - 14:10 UTC