Aliexpress Items Import Failed with error "Product xxxxxx Doesn't Exist on Site: aliexpress"
Incident Report for AutoDS
Resolved
We have fixed the issue and the system is working as always. Thanks for bearing with us, and sorry for the inconvenience.
Posted Jun 28, 2024 - 04:01 UTC
Investigating
Our developers' team is working on identifying the source of this issue. We will keep you updated for our progress.
Posted Jun 27, 2024 - 16:12 UTC
This incident affected: AutoDS Suppliers and AutoDS Platform.