Unable to import items and orders may fail to be placed due to item does not exist or item is out of stock, may affect all suppliers/ selling channels
Incident Report for AutoDS
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 13:28 UTC
Monitoring
Our developers are actively working on a solution. Rest assured, we will keep you informed as we progress towards a final resolution
Posted Dec 06, 2023 - 22:03 UTC
Identified
All selling channels and suppliers may be affected temporarily for 1-2 hours wherein imports failed due to item does not exist error and orders fail to be placed due to not being in stock but is actually in stock on the source site.
Our developers have identified where the issue is coming from and is now diligently working on fixing it.
We will update here as soon as the fix has been deployed.
Thank you for your understanding.
Posted Dec 06, 2023 - 18:35 UTC
This incident affected: AutoDS Platform.