Drafts can not be deleted or imported
Incident Report for AutoDS
Resolved
The issue has been resolved. Thank you for your patience.
Posted Jul 05, 2023 - 07:28 UTC
Investigating
There is a temporary issue with importing items and deleting items into drafts. We are checking this issue and will update as soon as we have identified the cause and deployed a fix.
Thank you.
Posted Jul 05, 2023 - 06:28 UTC
This incident affected: AutoDS Platform.