Different actions in the platform is resulting in an error message that is coming from eBay: "Your application has exceeded usage limit on this call, please make call to Developer Analytics API to check your call usage"
Incident Report for AutoDS
Resolved
The incident has been resolved. We have fixed the issue and the system is working as always. Thanks for bearing with us, and sorry for the inconvenience.
Posted Dec 24, 2022 - 04:12 UTC
Identified
The message is coming directly from eBay and we are in contact with them to resolve the issue.
Posted Dec 23, 2022 - 08:03 UTC
This incident affected: AutoDS Platform.