FBA/AO failed Orders due to an error - Unable to get item details from AutoDS. Please contact support for further assistance.
Incident Report for AutoDS
Resolved
The issue has been successfully resolved, and orders are now being processed without any disruptions.
Posted Aug 15, 2023 - 11:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
We recommended resending any orders that were not processed successfully by now.
Posted Aug 15, 2023 - 10:43 UTC
Investigating
There is a temporary issue with the orders that got failed due to an error - Unable to get item details from AutoDS. Please contact support for further assistance. We are checking this issue and will update as soon as we have identified the cause and deployed a fix.
Thank you.
Posted Aug 14, 2023 - 21:41 UTC
This incident affected: AutoDS Auto Orders.