Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 20, 2022 - 10:00 UTC
Scheduled
Scheduled maintenance for approximately 10-20 minutes.
All functionalities related to AutoDS's ordering system, including the Orders Page, FBA service balance loading, Auto Orders credits purchasing, and Auto Ordering, are expected to experience a short downtime that should not exceed 10-20 minutes. Everything will resume normally after this.
We will be using this time to make substantial functional improvements to our platform so that we can offer you a better experience.
We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://autods.com/support_ticket
Posted Sep 19, 2022 - 16:45 UTC
This scheduled maintenance affected: AutoDS Auto Orders and AutoDS Platform.