Different actions in the platform is resulting in an error message that is coming from eBay: "Your application has exceeded usage limit on this call, please make call to Developer Analytics API to check your call usage"
Incident Report for AutoDS
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Feb 12, 2023 - 09:03 UTC
Identified
Some users are experiencing a disruption of work flow due to an error: Your application has exceeded usage limit on this call, please make call to Developer Analytics API to check your call usage. The message is coming directly from eBay, thus AutoDS already taken steps to check and communicate in resolving this issue accordingly.

We will continue to update with the progress.
Posted Feb 11, 2023 - 14:31 UTC
This incident affected: AutoDS Platform.