Orders missing from AutoDS
Incident Report for AutoDS
Resolved
We have released the last fix that will ensure that orders are now starting to appear gradually in all stores that have experienced this issue. This issue has been successfully resolved.
Posted Nov 24, 2022 - 11:58 UTC
Investigating
We have become aware of the fact that some users are experiencing an issue with their orders that do not appear in the AutoDS platform. Our developers are working to identify the cause of the issue. We will keep you posted, thank you for your understanding.
Posted Nov 24, 2022 - 07:20 UTC
This incident affected: AutoDS Platform.