Upload Stuck in Progress
Incident Report for AutoDS
Resolved
This incident has been resolve. All import/upload feature is working normally.
Posted Nov 03, 2022 - 06:17 UTC
Monitoring
The issue has been identified and a fix is deployed, we are monitoring the progress now.
We will keep you updated.
Posted Nov 02, 2022 - 18:21 UTC
Investigating
There is a temporary issue with the upload page in AutoDS, some of the user's are experiencing a slow to stuck on progress in drafts. Some cannot even create a drafts and some in importing products to stores.
We are checking this issue and will update as soon as we have identified the cause and deployed a fix.
Thank you.
Posted Nov 02, 2022 - 13:27 UTC