Shopify App currently unavailable

Incident Report for AutoDS

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 10:41 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 14, 2026 - 08:23 UTC

Identified

Our Shopify application is currently down.
We are actively working on a resolution. Thank you for your understanding.
Posted Mar 14, 2026 - 08:21 UTC
This incident affected: AutoDS Platform.