Import product issue occurring with the error message: Argument 'url' has incorrect type (expected str, got HttpUrl)
Incident Report for AutoDS
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 07:49 UTC
Investigating
Some users are experiencing errors when trying to import items to their accounts using most of the supported suppliers. AutoDS is checking and investigating the issue. We will post updates soon.
Posted Dec 16, 2022 - 06:32 UTC
This incident affected: AutoDS Platform.