Fulfilled by AutoDS service is running with limited service
Incident Report for AutoDS
Resolved
This incident has now been resolved. Fulfilled by AutoDS Service is now back on track and is fully running 😊
Posted Dec 13, 2022 - 09:18 UTC
Update
FBA service is adjusting it's limitation starting today on Amazon orders to 2 Orders per day in processing orders below $25 and still no limit for orders $25 above.
We will continue to update here for future adjustments.
Posted Oct 20, 2022 - 09:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2022 - 18:42 UTC
Update
The FBA service is up and will be able to process orders below $25 for 3 orders each day and with still no limit for orders $25 above
Posted Oct 01, 2022 - 06:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2022 - 06:14 UTC
Update
Fulfilled by AutoDS downtime is prolonged for one more week until October 6th.
This applies for orders below $25.
Please know our team is working hard to get everything up and running again.
and rest assured we will update you with the latest information and progress.
We are grateful for your continued support.
Posted Sep 30, 2022 - 08:00 UTC
Update
Fulfilled by AutoDS downtime is prolong for another week until September 21st.
Our team is diligently working to resume the service soon which will cater our users
a much stable order processing system.
We are in an excellent direction, rest assured we will keep you posted for any progress.
Furthermore, we appreciate your patience and understanding towards these upgrades in our service.
Posted Sep 15, 2022 - 07:47 UTC
Update
Due to some unexpected challenges, we have to extend the fulfilled by AutoDS downtime until September 15th.
We keep working hard to create the most stable order fulfilment platform for the long term.
We are in an excellent direction,
Thanks for your collaboration and understanding.
Posted Sep 06, 2022 - 06:18 UTC
Monitoring
Please follow this link for more information
https://bit.ly/3wEd3gD
Posted Aug 29, 2022 - 14:52 UTC
This incident affected: AutoDS Auto Orders.