Orders missing from AutoDS
Incident Report for AutoDS
Resolved
We have released the last fix that will ensure that orders are now starting to appear gradually in all stores that have experienced this issue. This issue has been successfully resolved.
Posted Jun 14, 2022 - 04:16 UTC
Monitoring
A fix for this issue has now been deployed and we are expecting to see an improvement within the next hours.
We will keep you informed as we are heading towards a final resolution.
Posted Jun 14, 2022 - 03:13 UTC
Investigating
We have become aware of the fact that some users are experiencing an issue with their orders that do not appear in AutoDS platform. Our developers have already identified the cause of the issue and they are working on resolving this as soon as possible.
Thank you for your understanding.
Posted Jun 13, 2022 - 20:55 UTC
This incident affected: AutoDS Auto Orders.