Shopify SC | AutoDS App Failing to Open Within Shopify

Incident Report for AutoDS

Resolved

The issue has now been successfully resolved. We appreciate your patience and understanding throughout the process.
Posted Mar 22, 2025 - 11:31 UTC

Investigating

We are currently experiencing a temporary issue with opening our app within Shopify. Our team is actively investigating the matter to identify the cause and resolve it as soon as possible. We appreciate your patience and will provide updates as soon as we have more information
Posted Mar 22, 2025 - 01:10 UTC
This incident affected: AutoDS Platform.