Service Incident: Shopify App currently unavailable

Incident Report for AutoDS

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 17:55 UTC

Identified

Our Shopify application is currently marked as temporarily inactive on Shopify.
Existing users who already have the app installed can continue to use it normally. However, new installations or new connections to Shopify may be temporarily unavailable, which could result in errors when registering or connecting a new store.
Thank you for your understanding.
Posted Jan 23, 2026 - 14:19 UTC