Aliexpress items go OOS on AutoDS while in stock on the supplier site

Incident Report for AutoDS

Resolved

The issue has been resolved.
Thank you for your patience 🌻
Posted Aug 07, 2024 - 14:16 UTC

Investigating

We have become aware about Aliexpress items stock monitoring, showing out of stock in the platform while in stock on the supplier site. We are currently investigating this issue meanwhile, we will keep you informed on the progress we are making.
Posted Aug 06, 2024 - 16:51 UTC
This incident affected: AutoDS Suppliers and AutoDS Platform.