Issues with Shopify Login

Incident Report for AutoDS

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 17:31 UTC

Identified

We’ve identified an issue affecting Shopify logins. Our developers are on the case and working to restore access now. Please follow this page for real-time updates
Posted Feb 26, 2026 - 15:47 UTC
This incident affected: AutoDS Platform.