Product Research / Marketplace BETA page
Incident Report for AutoDS
Resolved
This incident has been resolved. Marketplace Product Research / Marketplace BETA page is functioning normally.
Posted Oct 28, 2022 - 11:57 UTC
Monitoring
We have implemented a fix, but there may still be issues, so we will continue to monitor this.
Posted Oct 28, 2022 - 02:30 UTC
Identified
Product Research / Marketplace BETA page is temporary down and users are experiencing loading of page when logging in on their AutoDS platform.
We have identified the issue and deploying a fix.
We will continuously update here for progress.
Posted Oct 27, 2022 - 12:54 UTC
This incident affected: AutoDS Suppliers.