Delay in Tracking Updates from Aquiline on Orders
Incident Report for AutoDS
Update
We're making progress in applying the fix to the issue with Aquiline tracking numbers not being updated. Our team is working hard to fully resolve the issue. We appreciate your patience!
Posted Apr 09, 2024 - 03:09 UTC
Update
After thorough investigation, our team has successfully identified the underlying issue. A fix is already being applied, and a resolution is on the way.
Posted Apr 03, 2024 - 19:04 UTC
Monitoring
Most tracking numbers that were converted from Aquiline have now been successfully updated. Certain orders have to be updated with their original tracking numbers because the conversion process was unsuccessful.
Posted Mar 30, 2024 - 08:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 06:10 UTC
Investigating
Some customers are experiencing delays in receiving tracking number updates from Aquiline for their orders.
Our team is monitoring the situation closely.
Posted Mar 28, 2024 - 00:16 UTC