Actions like import, delete, change order status are getting error : __init__() got an unexpected keyword argument 'errorMessage.
Incident Report for AutoDS
Resolved
This incident has now been resolved. Thank you for your patience and understanding.
Posted Aug 03, 2022 - 17:18 UTC
Identified
In the past hours we have had users that are getting error : __init__() got an unexpected keyword argument 'errorMessage.
Please be advised that in most cases the issue is resolved when the token is renewed.
in line with this, the developers are diligently working to fix the issue.
We will keep you updated with news as our team progresses with a resolution.
Posted Aug 03, 2022 - 14:58 UTC
This incident affected: AutoDS Platform.