Issues accessing AutoDS via Shopify

Incident Report for AutoDS

Resolved

This incident has been resolved.
Posted Mar 29, 2026 - 07:04 UTC

Investigating

We are currently investigating an issue where some users are unable to access AutoDS via their Shopify stores.
Please note that it is still possible to log in directly through the AutoDS website in order to continue managing ones accounts.
Our team is actively working to resolve the issue, and we will provide updates as soon as more information becomes available.
Posted Mar 28, 2026 - 17:31 UTC
This incident affected: AutoDS Platform.