Platform Infrastructure Issues

Incident Report for AutoDS

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 14:42 UTC

Monitoring

A fix has been implemented, and our team is currently monitoring the system to ensure full recovery.
Core platform functionalities should be back to normal, but we are continuing to monitor closely.
We’ll provide another update shortly or once the incident is fully resolved.
Posted Jul 15, 2025 - 13:38 UTC

Identified

We have identified an issue affecting parts of our platform infrastructure.
This may cause delays or disruptions in core platform functionalities, such as uploads, orders, and listing updates.
Our engineering team has identified the root cause and is actively working on a resolution.
We will share an estimated time for resolution as soon as it is available.
Posted Jul 15, 2025 - 13:26 UTC
This incident affected: AutoDS Auto Orders and AutoDS Platform.