Orders missing from AutoDS and Orders page down
Incident Report for AutoDS
Resolved
This incident has been resolved. Thank you for your patience.
Posted Mar 23, 2024 - 16:40 UTC
Identified
An issue has temporarily affected some AutoDS accounts, resulting in missing orders from their stores.
Our developers team has already identified the cause and they are working on deploying a fix for this.
While the fix is in progress, the Orders Page of AutoDS Platform may be down or give some errors.
This is an expected behaviour.
Thank you for your patience while we are resolving this, and we apologize for any inconvenience.
Follow this space for updates.
Posted Mar 23, 2024 - 10:43 UTC
This incident affected: AutoDS Auto Orders and AutoDS Platform.