FBA/AO - Amazon supplier - All orders fail with "Unable to get item details from AutoDS.
Incident Report for AutoDS
Resolved
📢 Bug Fix Announcement 🚀

We are pleased to announce that our development team has successfully fixed a bug that was affecting our automated fulfillment for Amazon orders. Our dedicated developers worked diligently to identify and resolve the issue swiftly. We understand the importance of a seamless experience and appreciate your patience during this time.

What was fixed:
Amazon orders fail with "Unable to get item details from AutoDS."

Resolution:
Send the order back to the automation process by changing the status from Error/Failed to Send to Auto Order.

We are committed to providing you with the best possible service and are constantly working to improve our platform. If you encounter any further issues or have any questions, please do not hesitate to reach out to our support team.

Thank you for your continued support and understanding.

Best regards,

AutoDS team
Posted Jul 20, 2024 - 13:40 UTC
Investigating
We are currently investigating an issue involving the error message with Amazon Auto-Orders/FBA that fail with error: "Unable to get item details from AutoDS. Please contact support for further assistance

We are working on resolving this as soon as possible.
Thank you for your understanding.
Posted Jul 20, 2024 - 05:06 UTC
This incident affected: AutoDS Auto Orders.