Draft Import to eBay Failure Due to Date Format Error

Incident Report for AutoDS

Resolved

The incident has been resolved
Posted Jun 25, 2025 - 21:29 UTC

Investigating

We’re currently investigating an issue causing draft import failures for eBay suppliers.
You may encounter the following error message during the import process:
"time data '292278994-08-17T07:12:55.807Z' does not match format '%Y-%m-%dT%H:%M:%S.%fZ'"

Our team is treating this as a high-priority matter and working to identify the root cause.
We’ll share updates here as soon as we have more information.
Posted Jun 25, 2025 - 07:42 UTC
This incident affected: AutoDS Platform.