Monitoring Issues For Walmart and Homedepot
Incident Report for AutoDS
Resolved
The issue has been resolved.
All the products will be updated in the next product scan.
Thank you for understanding 🌻
Posted Aug 18, 2022 - 09:59 UTC
Update
The issue has been resolved.
All the products will be updated in the next product scan.
Thank you for understanding 🌻
Posted Aug 18, 2022 - 09:58 UTC
Identified
The issue has been identified, and a fix is being implemented. We’ll share another update soon. We'll provide another update soon.
Posted Aug 14, 2022 - 22:48 UTC
Investigating
We are working for the improvement of Walmart and Homedepot's monitoring issues.
Some user's may experience issues regarding this, some on importing products, stock and price updates.
We will you posted for updates soon.
Posted Aug 14, 2022 - 06:30 UTC
This incident affected: AutoDS Suppliers.