Non-API Solution- Importing products is stuck in 'In progress Status'
Incident Report for AutoDS
Resolved
This incidence been resolved
Posted Aug 18, 2022 - 09:55 UTC
Monitoring
We have found the issue and our developers are working on it that should resolve soon . We will keep you posted on the progress we are making.
Posted Aug 15, 2022 - 09:27 UTC
Identified
Some users are experiencing a delay in Importing products with "Stuck In progress" upload status for NON API solution.
We are currently investigating this issue, working on a solution and we will keep you posted on updates soon.
Posted Aug 12, 2022 - 19:30 UTC
This incident affected: AutoDS Platform.