eBay sellers experiencing errors upon editing and importing products on the platform
Incident Report for AutoDS
Resolved
The error related to importing items from drafts has been resolved now. Thank you for your patience.
Posted Feb 16, 2024 - 02:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 19:27 UTC
Investigating
Ebay selling channel is currently experiencing an error while importing items from drafts due to error KeyError('color') and AutoDS is actively investigating this issue and will keep you updated as soon as possible. Thank you for your undersstanding.
Posted Feb 15, 2024 - 18:57 UTC
This incident affected: AutoDS Platform.