Upload Error "AttributeError("'ResponseDataObject' object has no attribute 'Ack'")" for most supported Suppliers
Incident Report for AutoDS
Resolved
This incident has been resolved. Thank you for your patience and understanding.
Posted Sep 09, 2022 - 03:14 UTC
Identified
The issue has been identified and the developers are currently checking and testing the solution.
We will keep you posted here.
Posted Sep 08, 2022 - 15:28 UTC
Investigating
Some users are experiencing errors while uploading items on their account using most of the supported suppliers.
AutoDS are checking and investigating the issue.
We will post updates soon.
Posted Sep 08, 2022 - 11:12 UTC
This incident affected: AutoDS Suppliers.