Unable to Import items | Stuck In Progress
Incident Report for AutoDS
Resolved
We have fixed the issue and the system is working as always. Thanks for bearing with us, and sorry for the inconvenience.
Posted Jul 11, 2023 - 21:08 UTC
Investigating
There is a temporary issue with importing items from/to drafts which caused it to stuck or be still in progress for a period of time. Some also shows empty actions. We are checking it and will give an update as soon as we have identified the cause and deployed a fix.
Thank you for your understanding.
Posted Jul 11, 2023 - 18:53 UTC
This incident affected: AutoDS Platform.