"Your application has exceeded usage limit on this call, please make call to Developer Analytics API to check your call usage"
Incident Report for AutoDS
Resolved
This incident has been resolved and all platform features are functioning normally.

Thank you for your patience. Have a great day!
Posted Nov 14, 2022 - 18:45 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the issue.

We will continue to update here.
Posted Nov 14, 2022 - 13:28 UTC
Identified
The issue has been identified and it is coming from eBay directly.
AutoDS already taken steps to check and communicate this issue on eBay.

We will continue to update with the progress.
Posted Nov 14, 2022 - 11:27 UTC
Investigating
Some users are experiencing a disruption of work flow of due to an error "Your application has exceeded usage limit on this call, please make call to Developer Analytics API to check your call usage" while accessing certain page and doing multiple actions like uploading and deleting item on AutoDS platform.

We are investigating this issue and we will update as soon as possible.
Posted Nov 14, 2022 - 10:51 UTC
This incident affected: AutoDS Suppliers.