API Unable to Import items | Stuck In Progress
Incident Report for AutoDS
Resolved
This incident has been resolved. All imports should be moving on smoothly. Thank you for your patience.
Posted Apr 17, 2023 - 14:27 UTC
Investigating
There is a temporary issue with importing items from drafts which caused it to stuck or be still in progress for a period of time. We are checking this issue and will update as soon as we have identified the cause and deployed a fix.
Thank you.
Posted Apr 17, 2023 - 06:54 UTC
This incident affected: AutoDS Platform.