Fulfilled by AutoDS Amazon orders temporary limit - Service expansion
Incident Report for AutoDS
Resolved
The Fulfilled by AutoDS Service can now cater orders with no limitation,
Our expanded ordering system is now running smoothly.
Thank you for your patience.
Posted Jun 20, 2022 - 17:39 UTC
Monitoring
We are working on expanding our ordering system and we expect further progress to increase the daily number of orders per user that we will announce here soon. Stay tuned for more updates.
Posted Jun 17, 2022 - 15:22 UTC
Investigating
We are working on scaling up our Fulfilled by AutoDS service due to great demand.
For the next few days each AutoDS user will be limited to up to 10 Amazon orders a day (applies only to orders under 25$, the rest have no limitation).
We are working continuously on expanding the service and we are aiming on having it with no limits again in a few days.
Follow up here for updates.
Thank you for your patience and understanding.
Posted Jun 13, 2022 - 12:10 UTC
This incident affected: AutoDS Auto Orders.