Stuck uploads for drafts and imports
Incident Report for AutoDS
Resolved
The issue with stuck uploads has been resolved. Thank you for your patience while we issued a fix for this behavior.
Posted Jun 13, 2024 - 18:50 UTC
Identified
We have detected issues with the importing system when uploading products. We are already working on applying a fix for this behavior and it should be back to normal soon.
Posted Jun 13, 2024 - 17:54 UTC
This incident affected: AutoDS Platform.